Como somar no Excel

Como somar no Excel

O Excel, programa famoso da Microsoft, conta com diversas funções e operações que podem ser utilizadas para facilitar nossa vida, como por exemplo, como somar no Excel.

Essa função, mesmo simples, facilita a vida de quem deseja organizar suas finanças, calcular porcentagens ou mesmo levantar alguns dados.

Por isso, vamos aprender, neste artigo, como fazer soma no Excel e suas diversas variações para diferentes formatos de números.

Siga a leitura do artigo e descubra como!

Função Soma no Excel: como usar

Lembra que dissemos que o Excel é uma das ferramentas mais práticas para organizar seus dados? Ele também é um dos programas mais utilizados.

Portanto, se você utiliza o Excel para reunir suas informações como números, gastos mensais ou outros, aprender como somar é essencial.

Se você tiver uma sequência de informações, como despesas de cartão de crédito, você pode ter uma visão geral da soma.

Com uma fórmula simples, é possível somar tudo, automaticamente, ao invés de somar número por número.

A fórmula SOMA não tem grandes segredos, é usada para adicionar valores de células ou colunas na sua planilha.

Função Soma no Excel: como usar
Função Soma no Excel: como usar

No exemplo, somamos o número total de vendas em cada tipo de produto.

Para somar, é só marcar a letra da coluna e o número da linha.

Por exemplo, se as linhas são 2, 3 e 4, e as colunas são C e D, a fórmula de soma será: =SOMA(D2:D4).

É possível, também, escrever na célula de soma =SOMA e indicar os intervalos desejados com o mouse.

Caso você queira somar mais de uma coluna, você pode acrescentar as letras das demais colunas.

Isso poderia ser feito no intervalo D2:E4, que somaria as células D2, D3, D4, E2, E3 e E4.

Somar manualmente no Excel

Como dissemos logo acima, somar no Excel é uma tarefa simples.

Basta que você digite a fórmula dentro de uma célula, utilizando os números.

No exemplo a seguir, os valores utilizados foram 80 e 20, então você pode inserir =80+20.

Somar manualmente no Excel
Somar manualmente no Excel

Somar no Excel pela Barra de Status

Também é possível somar uma coluna verificando o resultado total pela Barra de Status.

A barra de status calcula na parte inferior da tela do Excel, ao lado das abas.

Para obter o total da coluna, selecione os valores e veja o resultado na barra.

Somar no Excel pela Barra de Status
Somar no Excel pela Barra de Status

Somar no Excel célula por célula

Você também pode somar os valores separadamente, célula por célula.

Fazer isso é bem simples, basta escolher quais valores entram no cálculo e usar o ponto e vírgula para separar cada célula.

Somar no Excel célula por célula
Somar no Excel célula por célula

Somar intervalos separados no Excel

Também dá para somar intervalos separados.

Cada intervalo de células deve ficar em uma sintaxe específica.

Somar intervalos separados no Excel
Somar intervalos separados no Excel

O primeiro intervalo, B2:B5, está na primeira sintaxe. O segundo, B9:B12, ficou na segunda.

Para somá-los, é só inserir =SOMA(B2:B5; B9:B12).

Função SOMASE no Excel

É possível utilizar a função SOMASE para intervalos com base em uma única condição.

Por exemplo, você pode somar o número de vendas realizadas somente na região sul.

A estrutura da fórmula será: =SOMASE(intervalo da condição; condição; intervalo da soma).

Função SOMASE no Excel
Função SOMASE no Excel

No exemplo, o intervalo da condição seria A2:A11, pois se trata da coluna de indica a região.

O critério seria “Sul”, que demonstra qual a região que você pretende somar (precisa estar entre aspas).

Por fim, o intervalo da soma é a coluna de vendas, portanto, D2:D11.

A fórmula, no final, ficará: =SOMASE(A2:A11; “Sul”; D2:D11).

Função SOMASES no Excel

No mesmo exemplo do tópico acima, agora usamos o intervalo da soma no começo da fórmula.

A diferença é que a função SOMASES não tem limite para o número de critérios.

Então, para somar o número de vendas, marcaria as células D2:D11.

O intervalo da condição 1 seria A2:A11, a coluna referente à região.

A condição 1 seria “Sul” e o intervalo da condição 2 seria C2:C11 (tipo da venda).

Portanto, a condição 2 seria “Carne”, pois é o tipo de alimento pretendido.

A fórmula, então, fica: =SOMASES(D2:D11; A2:A11; “Sul”; C2:C11; “Carne”)

Função SOMASES no Excel
Função SOMASES no Excel

Outras condições também podem ser usadas, como “maior” ou “menor”, usando “>1000” ou “<1000” para procurar valores menores que 1.000.

Você pode excluir uma condição usando, por exemplo,  “<>Bebidas”, que excluirá a soma no caso das condições serem as bebidas.

Somando horas no Excel

Somar horas no Excel é parecido com o exemplo anterior.

A diferença é que você precisará formatar as células para que reconheçam informações como horas e minutos.

O programa Excel entende horas em minutos como o formato “00:00”, no qual antes dos dois pontos constam as horas e os minutos após.

De acordo com isso, caso você queira somar as horas é só inserir a fórmula =célula 1 + célula 2” e encontrar o resultado.

Somar até 24 horas no Excel

Caso você queira somar quantas horas e minutos você utiliza para concluir duas tarefas, por exemplo.

No caso da primeira, levaria 6 horas e 45 minutos e, na segunda, 9 horas e 30 minutos.

Somar até 24 horas no Excel
Somar até 24 horas no Excel

Na célula em que for inserir a soma, digite =SOMA(B2+B3).

O Excel irá reconhecer e somar com o formato de 24 horas.

Somar até 24 horas no Excel: com resultado
Somar até 24 horas no Excel: com resultado

Somar mais de 24 horas no Excel

No caso de a soma pretendida ultrapassar 24 horas, é um pouco diferente.

Se forem mais de 24 horas, haverá uma configuração extra que você deverá fazer para que o Excel compreenda os números.

O processo de soma será igual ao anterior, mas na célula do resultado, será necessário fazer a configuração da formatação.

Em “Página Inicial”, em “Células”, clique em “Formatar” e depois em “Formatar Células”.

Configuração da formatação: Formatar Células
Configuração da formatação: Formatar Células

No campo “Formatar Células”, clique em “Personalizado”. Na opção “Tipo”, digite [h]:mm;@ e aperte “OK”.

Formatar Células: Personalizado
Formatar Células: Personalizado

Com essa formatação, será possível que o resultado vá além de 24 horas.

Somar porcentagem no Excel

Assim como nos exemplos anteriores, a fórmula para somar porcentagem é a mesma.

No entanto, você também precisará configurar as células para que o Excel reconheça que se trata do cálculo de porcentagem.

Em “Página Inicial”, vá até “Células”, clique em “Formatar” e “Formatar Células”.

Após isso, clique em “Porcentagem” nas categorias que estarão disponíveis.

Vale lembrar que, para que o Excel reconheça seu número como porcentagem, será necessário separar as casas decimais com vírgula.

Formatar células: Porcentagem
Formatar células: Porcentagem

Feito isso, para fazer sua soma de porcentagem no Excel, é só inserir =SOMA(intervalo de células).

Somar porcentagem no Excel
Somar porcentagem no Excel

Soma no Excel com o atalho Alt + =

Sabe quando você precisa fazer uma soma grande no Excel e não quer fazer configuração por configuração?

Nesses casos, existe um atalho que pode tornar seu trabalho mais fácil: o Alt + =.

Ou seja, você precisa segurar a tecla Alt e tocar no botão =.

As teclas precisam ser clicadas ao mesmo tempo para que haja a função.

Quando isso ocorre, o Excel marca na célula a função =SOMA(), com o curso entre os parênteses.

Basta, então, mover a seta de direção e selecionar o intervalo.

Com isso, sua fórmula estará pronta.

Soma no Excel com o atalho Alt + =
Soma no Excel com o atalho Alt + =

Pronto! Agora você sabe como fazer para somar no Excel.

Você também pode ter interesse: